Network Connectivity Issue
Incident Report for Pivotal Web Services
Resolved
The underlying infrastructure issue appears to be resolved.
Posted 3 months ago. Aug 02, 2017 - 17:45 PDT
Monitoring
Underlying infrastructure appears to be recovering. We are continuing to monitor.
Posted 3 months ago. Aug 02, 2017 - 17:20 PDT
Investigating
Applications running on US-PWS are experiencing latency and/or timeouts due to network issues with the PWS infrastructure provider. In addition, API requests are also experiencing latency and/or timeouts, including application push failure.
Posted 3 months ago. Aug 02, 2017 - 17:14 PDT