Provisioning of Statica temporarily unavailable
Incident Report for Pivotal Web Services
Resolved
Statica has been re-enabled as QuotaGuard. Please see the rebranded service offering here: https://console.run.pivotal.io/marketplace/services/f460748d-1983-4fba-9b7b-f97cd5127854
Posted 5 months ago. Jan 26, 2018 - 07:59 PST
Update
We are very sorry for the delay in restoring the Statica service to the PWS Marketplace. We believe we have a workable solution with our partner(s) to fix the issue, thank you for your continued patience.
Posted 5 months ago. Jan 18, 2018 - 13:57 PST
Identified
We have identified an issue with signing up for Statica from the PWS marketplace. We are working with our partner to resolve the issue. In the interim you can create an account directly with Statica and follow the instructions for adding it as a user provided service (https://docs.run.pivotal.io/devguide/services/user-provided.html).
Posted 6 months ago. Dec 18, 2017 - 17:31 PST