SSL Service: Unable to create service instances
Incident Report for Pivotal Web Services
Resolved
We discovered that a quota was reached for available SSL/TLS certificates. That issue has now been resolved and the SSL Service is restored to operational.
Posted 4 months ago. Nov 05, 2018 - 17:04 PST
Identified
We have identified an issue affecting the SSL Service which is preventing new service instances from being created. Existing service instances are not affected.
Posted 4 months ago. Nov 05, 2018 - 13:30 PST