Issue provisioning new Service Instances
Incident Report for Pivotal Web Services
Postmortem

From approximately 2019-10-29 09:14 PT to 2019-10-29 11:20 PT, high CPU usage in an internal database, caused by an abnormally large volume of service unbinding requests, prevented several ODB brokers (e.g. MySQL, Redis) from provisioning or managing instances. The PWS Platform team was alerted to this problem by several monitors and internal teams using the platform. The issue was mitigated by restarting the affected database instance.

Posted Nov 11, 2019 - 08:45 PST

Resolved
The incident has been resolved. We continue to investigate the root cause of the issue.
Posted Oct 29, 2019 - 15:12 PDT
Monitoring
We have mitigated the issue and are monitoring as we investigate the root cause.
Posted Oct 29, 2019 - 11:42 PDT
Investigating
We are investigating an ongoing issue that impacts provisioning some service instances.
Posted Oct 29, 2019 - 10:56 PDT
This incident affected: Marketplace Service Instances.