On-Demand Service Instance Provisioning Errors
Incident Report for Pivotal Web Services
Postmortem

On May 2nd 2019 at 19:26 UTC the PWS Platform team received a report from an internal Pivotal team experiencing problems with the PWS BOSH network. The issue occurred because of an inappropriately applied cloud config that introduced duplicate AZ definitions. At 21:33:47 UTC the config was removed, resolving the issue.

Posted 3 months ago. May 28, 2019 - 13:28 PDT

Resolved
This incident has been resolved.
Posted 4 months ago. May 02, 2019 - 15:22 PDT
Monitoring
We identified the cause of the provisioning errors to be a network mis-configuration. We have corrected the issue and service has returned to normal.
Posted 4 months ago. May 02, 2019 - 14:43 PDT
Investigating
We are currently investigating an issue which may be causing errors during on-demand service instance provisioning.
Posted 4 months ago. May 02, 2019 - 13:41 PDT
This incident affected: Marketplace Service Instances and Marketplace Services API.