Interruption in PWS platform email communication
Incident Report for Pivotal Web Services
Resolved
The issue has been resolved with our vendor and normal operations have resumed. Please reach out to support@run.pivotal.io if you notice any other abnormalities with communication or the platform itself.
Posted Jul 07, 2020 - 13:54 PDT
Identified
We have identified an issue with the email service used for platform communications, and are working with our vendor to rectify the issue. In the meantime new user sign-ups for PWS or associated products (Support Portal, Tanzu Network), as well as password resets are not working. We will update this as we learn more and have a solution in place.
Posted Jul 01, 2020 - 12:56 PDT