Issues interacting with or provisioning PCF Scheduler instances
Incident Report for Pivotal Web Services
Postmortem

A cf-deployment v11.0 update to the PWS platform containing a UAA upgrade caused client authentication for several internal components to fail. The issue was mitigated by resetting the client secrets for the affected components, and the incident is considered resolved.

Posted 2 months ago. Aug 23, 2019 - 12:13 PDT

Resolved
The incident has been resolved.
Posted 2 months ago. Aug 20, 2019 - 08:43 PDT
Monitoring
A fix has been deployed and we are currently monitoring.
Posted 2 months ago. Aug 19, 2019 - 15:48 PDT
Identified
The issue has been identified and we are working on deploying a fix.
Posted 2 months ago. Aug 19, 2019 - 14:34 PDT
Investigating
We are investigating reports of issues managing and provisioning Scheduler for PCF instances on PWS through the CLI or web console.
Posted 2 months ago. Aug 19, 2019 - 12:45 PDT
This incident affected: Scheduler for PCF.