Pivotal Web Services API errors
Incident Report for Pivotal Web Services
Resolved
From approx 18:45 to 19:05 UTC, the API experienced delays for all requests that would generate audit events, which is most creates, updates, and deletes of API resources.

Additionally, some asynchronous tasks may have taken longer to complete until approx 19:12 UTC. Users may have seen asynchronous tasks (like deleting a space) take longer to complete or timeout. Although users may have seen timeouts, the asynchronous tasks all eventually completed.
Posted 3 months ago. Feb 16, 2017 - 12:12 PST
Investigating
The Pivotal Web Services API is exhibiting issues deleting spaces, we are currently investigating.
Posted 3 months ago. Feb 16, 2017 - 11:25 PST