Errors During New Account Sign Up
Incident Report for Pivotal Web Services
Postmortem

Pivotal Support received reports from a number of customers who were unable to complete the sign up process. In each case, the users were able login to their accounts but were presented with an error page after accepting the Terms of Service.

After investigating, we determined that the billing and account management console had exceeded a database usage quota. The issue was resolved by increasing the quota. There is follow up work in progress to improve proactive alerting on the billing and account management database and avoid this issue in the future.

Posted 5 months ago. Feb 26, 2019 - 07:47 PST

Resolved
This incident has been resolved.
Posted 5 months ago. Feb 22, 2019 - 12:16 PST
Monitoring
We have increased the quota and sign ups are succeeding.
Posted 5 months ago. Feb 22, 2019 - 08:55 PST
Identified
We believe the cause of these errors is a database usage quota having been exceeded. We are increasing the quota to mitigate the issue.
Posted 5 months ago. Feb 22, 2019 - 08:38 PST
Investigating
We are currently investigating an issue that is impacting new user sign ups.
Posted 5 months ago. Feb 22, 2019 - 07:21 PST
This incident affected: Billing and Account Management, Pivotal Web Services.