AppsManager is unavailable
Incident Report for Pivotal Web Services
Resolved
AppsManager functionality has returned. The issue has been resolved. If you continue to have issues, please contact support@run.pivotal.io
Posted 16 days ago. Apr 14, 2017 - 12:56 PDT
Investigating
AppsManager is unavailable. Your app(s) performance should not be impacted. We are looking into it. If you need to manage your apps, please use the CF CLI. If you are experiencing broader issues, please contact support@run.pivotal.io
Posted 16 days ago. Apr 14, 2017 - 12:55 PDT