Intermittent issue provisioning ClearDB databases
Incident Report for Pivotal Web Services
Resolved
This issue has subsided, however, our 3rd party Marketplace Service Provider is still trying to determine a root cause. We are closing this incident, please contact support@run.pivotal.io for any issues with the Service Marketplace.
Posted 6 months ago. Jan 24, 2019 - 06:57 PST
Update
This issue is only affecting certain spaces. A workaround is to temporarily use a different space or to delete the space where the ClearDB service instance cannot be created and recreate the space.
Posted 7 months ago. Jan 02, 2019 - 09:52 PST
Identified
We've received several support tickets indicating and have seen in our logs that there is an issue provisioning ClearDB service instances. We have escalated the issue to the involved 3rd parties and will update this incident as we progress towards a resolution.
Posted 7 months ago. Dec 14, 2018 - 14:35 PST
This incident affected: Marketplace Service Instances.