Errors During New Account Sign Up
Incident Report for Pivotal Web Services
Resolved
The quota was inadvertently decreased. The increased quota has been restored and sign-ups are functional again.
Posted 3 months ago. Mar 01, 2019 - 08:19 PST
Identified
The cause of this incident is similar to a previous incident, that the database usage quota has been exceeded. This issue will be resolved during PST business hours.
Posted 3 months ago. Mar 01, 2019 - 02:32 PST
Investigating
We are currently investigating an issue that is impacting new user sign-ups.
Posted 3 months ago. Mar 01, 2019 - 01:18 PST
This incident affected: Billing and Account Management, Pivotal Web Services.