Elevated error rates during application startup.
Incident Report for Pivotal Web Services
Resolved
While we don't have a definitive answer for the root cause of the slow droplet downloads, the platform has been stable for over 36 hours now and we are considering the issue to be resolved.
Posted 4 months ago. Jul 05, 2018 - 15:24 PDT
Monitoring
Droplet downloads returned to normal around 05:30 UTC. We don't yet know the root cause of the issue and are continuing to investigate.
Posted 4 months ago. Jul 04, 2018 - 10:47 PDT
Identified
We have narrowed down the problem to slow droplet download. This will manifest as applications taking longer than normal to start or timing out when attempting to push, start, or restart an application. We've observed that retrying will sometimes result in a successful application start.
Posted 4 months ago. Jul 03, 2018 - 16:24 PDT
Update
We are continuing to investigate an issue with application startup. This may be causing occasional app start failures or longer than normal app start times.
Posted 4 months ago. Jul 03, 2018 - 15:38 PDT
Investigating
We are currently investigating an increase in errors during application startup.
Posted 4 months ago. Jul 03, 2018 - 09:53 PDT
This incident affected: Application Execution Pool.