p.mysql service upgrade
Incident Report for Pivotal Web Services
Resolved
This incident has been resolved.
Posted Apr 03, 2020 - 14:19 PDT
Monitoring
There is a planned p.mysql service upgrade on April 2, 2020 at 10:30 am pst. This upgrade will result in a short period of downtime on p.mysql service on Pivotal Web Services. This may impact the applications using this service on PWS.
Posted Apr 02, 2020 - 09:41 PDT
This incident affected: Marketplace Service Instances.