Elevated error rates during application startup.
Incident Report for Pivotal Web Services
Resolved
We haven't seen an occurrence of this timeout in several weeks. As always, we are continuously monitoring the platform for any irregularities. Please contact support@run.pivotal.io if you need assistance.
Posted 9 days ago. Aug 06, 2018 - 10:14 PDT
Identified
We have observed further occurrences of slow droplet downloads during application startup. This manifests as applications taking longer than normal to start or timing out when attempting to push, start, or restart an application. We've observed that retrying will sometimes result in a successful application start.

If retries are not working, affected users may be able to work around the issue by setting a local environment variable `CF_STARTUP_TIMEOUT=10` to increase the app start timeout to 10 minutes.
Posted 27 days ago. Jul 19, 2018 - 08:21 PDT
This incident affected: Application Execution Pool.