Application availability downtime and `cf push` outage
Incident Report for Pivotal Web Services
Postmortem

The PWS Platform team performed a cf-deployment update that changed a username used for authenticating to NATS. This resulted in severe routing failures due to components being unable to register routes.

Posted 20 days ago. May 30, 2019 - 17:18 PDT

Resolved
This incident has been resolved.
Posted 21 days ago. May 29, 2019 - 14:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. May 29, 2019 - 14:02 PDT
Investigating
We are currently investigating this issue, which was triggered by a system update.
Posted 21 days ago. May 29, 2019 - 12:43 PDT
This incident affected: Pivotal Apps (login.run.pivotal.io) and Router.