Issue inviting users and requesting quota increases
Incident Report for Pivotal Web Services
Monitoring
A fix has been deployed to PWS and we are currently monitoring.
Posted 3 days ago. Aug 14, 2019 - 10:45 PDT
Identified
We have identified an issue with inviting users and requesting quota increases via Apps Manager. We have workarounds available until a fix is applied.

1. For inviting users, the cf cli has a set-org-role command for inviting users to your org and a set-space-role for inviting users to your space.
2. For requesting quota increases, please directly email support@run.pivotal.io
Posted 4 days ago. Aug 13, 2019 - 15:56 PDT
This incident affects: Apps Manager (formerly Developer Console).