AppsManager is experiencing some disruption among low-priority background jobs
Incident Report for Pivotal Web Services
Resolved
A patch has been deployed to address the background jobs. Billing processing and other background tasks are resuming. If you continue to have issues with billing please contact support@run.pivotal.io
Posted 4 months ago. Feb 10, 2017 - 11:42 PST
Identified
AppsManager is experiencing some disruption among low-priority background jobs. Neither your app(s) performance nor ability to manage your apps with AppsManager should be impacted. However, this may result in slower updates to your current billing statement and delays in bill processing. If you are unable to use AppsManager, please contact support@run.pivotal.io
Posted 4 months ago. Feb 09, 2017 - 17:16 PST