Scheduler CLI experiencing errors
Incident Report for Pivotal Web Services
Resolved
No further issues have been seen. Please be sure to update the scheduler CLI plugin to v1.2: https://network.pivotal.io/products/p-scheduler
Posted 3 months ago. Aug 08, 2019 - 13:54 PDT
Monitoring
We have identified and implemented two fixes:
1. There was an incompatibility in the current version of scheduler cf cli plugin. Please update your scheduler CLI to 1.2: https://network.pivotal.io/products/p-scheduler
2. The backing datastore connection pool was exhausted.

We will monitor for issues for 1 more week before closing out the incident.
Posted 3 months ago. Jul 30, 2019 - 12:46 PDT
Identified
The CLI plugin for interacting with scheduler jobs and calls on PWS is currently experiencing errors. We expect to release a new version of this plugin in the next few days.
Posted 3 months ago. Jul 26, 2019 - 11:15 PDT
This incident affected: Scheduler for PCF.