AppsManager is seeing an elevated error rate which may impact its performance
Incident Report for Pivotal Web Services
Resolved
AppsManager error rate has returned to normal. The issue has been resolved. If you continue to have issues, please contact support@run.pivotal.io
Posted 7 months ago. Mar 06, 2017 - 22:50 PST
Investigating
AppsManager is seeing an elevated error rate which may impact its performance. We are looking into it. Your app(s) performance should not be impacted. If you are unable to manage your application through AppsManager, please try using the CF CLI. If you are experiencing broader issues, please contact support@run.pivotal.io
Posted 7 months ago. Mar 06, 2017 - 22:21 PST