Intermittent push failures due to DNS issues
Incident Report for Pivotal Web Services
Resolved
With the AWS Route53 issue resolved a few hours ago, we have seen our Push and App Availability testing return to normal success levels. We will close this incident and alert if any platform issues return.
Posted Jul 28, 2020 - 06:48 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 28, 2020 - 03:36 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 28, 2020 - 03:35 PDT
Monitoring
We're monitoring an ongoing Route53 incident that we suspect (from our investigation and monitoring) is responsible for sporadic push failures. We've seen internal tests indicate a return to normal operating levels and will close out this issue once we've confirmed that is the case later in the day.
Posted Jul 28, 2020 - 03:34 PDT
This incident affected: Pivotal Web Services API, Application Execution Pool, and Router.