Marketplace New Relic users are unable to Single Sign On into New Relic accounts
Incident Report for Pivotal Web Services
Resolved
Our marketplace partner has fixed the issue with New Relic services in the PWS marketplace. You should now be able to login and manage your New Relic service. If you have any questions, please contact support@run.pivotal.io
Posted 8 months ago. Apr 27, 2017 - 09:44 PDT
Identified
We have identified an issue where users who have created New Relic services in the PWS marketplace are unable to login from the Apps Manager services management link or using the link obtained from the 'cf' CLI. The failure is a result of an error in the Single Sign On flow. Other services are not impacted. We have submitted tickets to our marketplace partner to work on a resolution. Please re-visit this incident for updates. Should you have any questions, please contact support@run.pivotal.io
Posted 8 months ago. Apr 17, 2017 - 11:16 PDT