PWS Incident - SSL service certificate updates and uploads may time out
Incident Report for Pivotal Web Services
Resolved
Amazon Route 53 has returned to full functionality. All SSL service features are now working as expected. Please contact support@run.pivotal.io if you continue to experience SSL-related issues.
Posted 13 days ago. Mar 15, 2017 - 06:10 PDT
Monitoring
We have identified an issue on Pivotal Web Services and we are working on resolving the issue. The issue affects the SSL Service and impacts SSL certificate updates and uploads. Staged and Running Applications are not impacted. Resolution of this issue is indeterminate at this time, since the issue is a result of Amazon Route 53 degraded service. Please visit https://status.aws.amazon.com and status.run.pivotal.io for more details or contact support@run.pivotal.io
Posted 14 days ago. Mar 14, 2017 - 10:36 PDT