Account Signup Failures
Incident Report for Pivotal Web Services
Postmortem

Malformed / poorly parsed database entries were causing the notifications app instances to crash, breaking the account sign-up process, password resets, etc. A fix to gracefully handle these these messages was deployed on Friday June 28th so we are considering this issue resolved.

Posted 4 months ago. Jul 01, 2019 - 10:01 PDT

Resolved
This incident has been resolved - have a great weekend!
Posted 4 months ago. Jun 14, 2019 - 14:50 PDT
Update
It appears that service has fully restored. We are continuing to monitor.
Posted 4 months ago. Jun 14, 2019 - 11:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 14, 2019 - 08:58 PDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 14, 2019 - 08:01 PDT
Investigating
We have received numerous reports that the account signup page is returning errors during account signup. We are investigating the issue.
Posted 4 months ago. Jun 14, 2019 - 07:08 PDT
This incident affected: Billing and Account Management, Pivotal Web Services.