AppsManager is experiencing some disruption among low-priority background jobs
Incident Report for Pivotal Web Services
Resolved
AppsManager's low-priority background jobs are operational. If you continue to have issues, please contact support@run.pivotal.io
Posted 2 months ago. Sep 08, 2017 - 14:13 PDT
Investigating
AppsManager is experiencing some disruption among low-priority background jobs. We are looking into it. Neither your app(s) performance nor ability to manage your apps with AppsManager should be impacted. However, this may result in slower updates to your current billing statement. If you are unable to use AppsManager, please contact support@run.pivotal.io
Posted 2 months ago. Sep 08, 2017 - 13:38 PDT