Increased rate of Application staging (e.g., `cf push`) commands
Incident Report for Pivotal Web Services
Resolved
The rollback is complete and `cf push` stability has been restored.
Posted 3 months ago. Jun 26, 2018 - 11:41 PDT
Identified
We've identified the issue to be associated with a platform software update, and are rolling back that change now.
Posted 3 months ago. Jun 26, 2018 - 11:18 PDT
Investigating
We are currently seeing a small increase in attempts to `cf push` and are investigating.
Posted 3 months ago. Jun 26, 2018 - 11:03 PDT
This incident affected: Application Execution Pool.