Sign ups and password reset emails fail to send
Incident Report for Pivotal Web Services
Resolved
This incident has been resolved.
Posted May 13, 2020 - 07:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2020 - 14:24 PDT
Identified
The issue has been identified and we are working towards a fix.
Posted May 12, 2020 - 12:07 PDT
Investigating
We are currently investigating an issue sending sign up and password reset emails.
Posted May 12, 2020 - 09:54 PDT
This incident affected: UAA (Authentication Server).