Elevated error rates during application staging.
Incident Report for Pivotal Web Services
Postmortem

On Monday July 16 starting at 18:37 UTC, we observed frequent errors during app staging. These errors occurred during an upgrade to a database used by the Application Execution Pool. We identified a bug in the update that was being applied and rolled back. The issue was resolved by approximately 19:40 UTC.

Posted 3 months ago. Jul 24, 2018 - 11:36 PDT

Resolved
This incident has been resolved.
Posted 3 months ago. Jul 17, 2018 - 11:39 PDT
Monitoring
Service has returned to normal as of 20:24 UTC. We are continuing to investigate the root cause which we believe to have been a database connection interruption.
Posted 3 months ago. Jul 16, 2018 - 13:26 PDT
Investigating
We are currently investigating an increase in errors during application staging.
Posted 3 months ago. Jul 16, 2018 - 12:40 PDT
This incident affected: Application Execution Pool.