A Note on the Meltdown and Spectre Vulnerabilities
Incident Report for Pivotal Web Services
Resolved
Pivotal Web Services was patched for the Meltdown variant on Tuesday, January 9th and patches for Spectre were applied on Tuesday, January 23rd.

For more details about Meltdown and Spectre, read this: https://pivotal.io/security/meltdown-and-spectre-attacks

For any other related concerns, please contact us at support@run.pivotal.io
Posted 10 months ago. Jan 31, 2018 - 07:07 PST
Identified
Pivotal Web Services was patched for the Meltdown variant on Tuesday, January 9th. We are waiting for the relevant Spectre patches to be available and will update this status page when those are applied.

For more details about Meltdown and Spectre, read this: https://pivotal.io/security/meltdown-and-spectre-attacks

For any other related concerns, please contact us at support@run.pivotal.io
Posted 11 months ago. Jan 12, 2018 - 09:59 PST