PWS Database Migration
Scheduled for May 21, 10:00 - 11:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted 2 days ago. May 18, 2018 - 07:29 PDT
Scheduled
We are planning to perform a migration on several databases on Monday May 21st, 2018, at 10am PDT. We have scheduled the maintenance for 1-hour, but don't anticipate it will take nearly that long. We don't expect running applications or HTTP routes to be affected by this migration and many API calls (via CLI or AppsManager) will continue to succeed. API calls that attempt to change application running state will not work during the migration, including "cf push", "cf scale", "cf delete", "cf start", "cf stop", "cf restage", and "cf restart". Applications utilizing TCP routes will not be routable during the migration. Applications that crash will not be restarted during the migration. If you have any questions or experience any issue during the migration, please contact support@run.pivotal.io.
Posted 2 days ago. May 18, 2018 - 07:00 PDT
This scheduled maintenance affects: Apps Manager (formerly Developer Console), Pivotal Web Services API, Router, and App Autoscaler.