Some apps using Staticfile Buildpack may be unable to stage
Incident Report for Pivotal Web Services
Resolved
We recently updated the environment with changes that resolved this issue.
Posted 12 months ago. Aug 01, 2017 - 10:00 PDT
Update
It has been determined that this issue does *not* affect *all* applications using the Staticfile Buildpack.
Posted about 1 year ago. Jul 14, 2017 - 19:18 PDT
Update
It has been determined that this issue does not affect *all* applications using the Staticfile Buildpack.
Posted about 1 year ago. Jul 14, 2017 - 19:17 PDT
Identified
Recent changes mean that applications using the Staticfile Buildpack will be unable to be staged. We are working on addressing this issue.
Posted about 1 year ago. Jul 14, 2017 - 18:54 PDT