Application staging (e.g., `cf push`) may fail for some Applications
Incident Report for Pivotal Web Services
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 27, 2018 - 17:31 PDT
Monitoring
Our deployment to mitigate this issue, by way of disabling the new feature, has completed. We believe this has addressed the intermittent Application staging issues. If you continue to experience issues with Application staging (e.g., `cf push`) please contact support@run.pivotal.io
Posted 5 months ago. Apr 27, 2018 - 17:31 PDT
Identified
We've identified that a platform architectural change is affecting a subset of Applications at push/staging time. We are preparing another deployment now to disable the new feature.
Posted 5 months ago. Apr 27, 2018 - 16:54 PDT