Billing and Account Management still unavailable
Incident Report for Pivotal Web Services
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 23, 2018 - 17:46 PDT
Investigating
We will be upgrading our billing and account management engine. The web pages for managing your account will be unavailable. Users will still be able to manage their apps through Apps Manager. Users will still be able to manage their apps through the API. Customer applications will continue to run, and will continue to be routable.

We are extending this maintenance window
Posted 3 months ago. Jul 23, 2018 - 11:38 PDT
This incident affected: Billing and Account Management, Pivotal Web Services.