API outage
Incident Report for Pivotal Web Services
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 02, 2017 - 07:28 PDT
Monitoring
The API workers were down. We've restored them to normal service, and their queue has cleared. API operations appear to be resuming as normal.
Posted 4 months ago. Aug 01, 2017 - 20:34 PDT
Update
All `delete` operations are currently down. This is causing our monitoring to report general API outages, because we clean up after we've finished pushing, etc.
Posted 4 months ago. Aug 01, 2017 - 19:59 PDT
Investigating
Some API operations are failing. This appears to be due to an incomplete upgrade. Engineers are investigating.
Posted 4 months ago. Aug 01, 2017 - 19:36 PDT