Partial Apps Manager outage
Incident Report for Pivotal Web Services
Resolved
AppsManager error rate has returned to normal. The issue has been resolved. If you continue to have issues, please contact support@run.pivotal.io
Posted about 1 month ago. Apr 20, 2018 - 09:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Some pages within Apps Manager were unavailable or degraded from roughly 4pm to 5:20pm PDT.
Posted about 1 month ago. Apr 19, 2018 - 17:28 PDT