SSO errors while accessing management pages for marketplace services
Incident Report for Pivotal Web Services
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 13, 2018 - 04:42 PST
Monitoring
We have rolled back the UAA update and the issues around single sign have been resolved.
Posted 7 months ago. Dec 12, 2018 - 15:32 PST
This incident affected: UAA (Authentication Server).