Known issue: Pushing a Docker app with a long password fails
Incident Report for Pivotal Web Services
Resolved
This issue has been resolved in a recent software update, and deployed to Pivotal Web Services.
Posted about 1 month ago. Sep 06, 2018 - 14:18 PDT
Identified
We've discovered an issue pushing a Docker image based application to Pivotal Web Services when the container registry utilizes a long password (greater than 255 characters). The API team is working on a fix.
Posted 2 months ago. Aug 07, 2018 - 11:18 PDT
This incident affected: Pivotal Web Services API.