Current Bills unavailable on AppsManager
Incident Report for Pivotal Web Services
Resolved
This incident has been resolved.
Posted Jan 16, 2019 - 15:45 PST
Identified
There is an unplanned maintenance window on the PWS Developer Console on Jan 16 from 2:00 PM Pacific Time. The expected duration is 2 hours. Deployed apps will continue to operate without impact and Cloud Foundry functions will continue to work via the Command Line Interface 'cf' tool. Current bills may be unavailable via the Developer Console during this maintenance period. If you have any questions, please contact support@run.pivotal.io.
Posted Jan 16, 2019 - 14:20 PST
This incident affected: Apps Manager (formerly Developer Console).