Redis Instances cannot be created or deleted.
Incident Report for Pivotal Web Services
Resolved
This issue is now resolved.
Posted 9 months ago. May 19, 2017 - 02:42 PDT
Identified
We have identified the issue. You can now create and delete instances. There will be a two hour window of downtime tomorrow, May 18th, from 9:30 - 11:30 GMT.
Posted 9 months ago. May 18, 2017 - 13:15 PDT
Investigating
We are investigating a bug where Redis instances cannot be created or deleted. Pre-existing instances are not affected.

There will be downtime to address this fix once the investigation is concluded. We will provide more updates at that time.
Posted 10 months ago. May 16, 2017 - 08:28 PDT