Elevated error rates during application startup
Incident Report for Pivotal Web Services
Postmortem

Beginning Thursday July 12th from 06:27 UTC to 14:30 UTC, cf pushes began sporadically failing during application startup. We determined that these failures were related to the rollout of an OS update to a subset (10%) of the Application Execution Pool. The issue was resolved by rolling back the update. We are conducting further testing of the update to correct the issues that caused this incident.

Posted 4 months ago. Jul 24, 2018 - 11:45 PDT

Resolved
We've completed the rollback of our software update and have seen SLIs recover. Incident resolved!
Posted 4 months ago. Jul 12, 2018 - 11:55 PDT
Monitoring
The rollback has completed and we are monitoring for any further issues.
Posted 4 months ago. Jul 12, 2018 - 08:25 PDT
Investigating
We are currently investigating an increase in errors during application startup. We are rolling back a recent update to part of our application execution pool which we believe may have caused this issue.
Posted 4 months ago. Jul 12, 2018 - 06:39 PDT
This incident affected: Application Execution Pool.