Staging tasks may intermittently fail.
Incident Report for Pivotal Web Services
Resolved
This incident has been resolved.
Posted 11 days ago. Jul 12, 2017 - 14:31 PDT
Monitoring
We've restored the previous state of the deployment and staging of applications appears to have recovered.
Posted 12 days ago. Jul 11, 2017 - 17:57 PDT
Investigating
We are seeing occasional failures when staging applications and are investigating the issue.
Posted 12 days ago. Jul 11, 2017 - 17:16 PDT