Scheduled Maintenance for PWS Developer Console
Incident Report for Pivotal Web Services
Resolved
This incident has been changed to a schedule maintenance update.
Posted 2 months ago. Aug 10, 2017 - 17:22 PDT
Investigating
There will be maintenance on the PWS Developer Console on August 11, 2017 from 10:00 AM Pacific Time. The expected duration is 60 minutes. Deployed apps will continue to operate without impact and Cloud Foundry functions will continue to work via the Command Line Interface 'cf' tool. The Developer Console will not be available during this maintenance period. If you have any questions, please contact support@run.pivotal.io.
Posted 2 months ago. Aug 10, 2017 - 13:54 PDT