PCF Scheduler on PWS not functioning correctly
Incident Report for Pivotal Web Services
Postmortem

An increase in error logging related to an earlier incident caused the scheduler to exceed its database quota and enter an unrecoverable state. Normally such logs would be cleaned up but the quota was hit before that could happen. We increased the database quota to resolve the issue.

Posted 4 months ago. Jun 10, 2019 - 07:19 PDT

Resolved
This incident has been resolved.
Posted 5 months ago. May 31, 2019 - 13:56 PDT
Investigating
The PCF Scheduler service on PWS were not functioning correctly. We have identified and mitigated the issue by assigning the largest database quota. The internal tests are now green. We are currently monitoring.
Posted 5 months ago. May 31, 2019 - 12:55 PDT