Issues provisioning new service instances
Incident Report for Pivotal Web Services
Postmortem

A deploy to update the our BOSH director (our VM orchestrator) failed due to a misconfiguration. This left the BOSH director inaccessible and impacted on demand service provisioning.

Posted 19 days ago. Oct 04, 2019 - 07:49 PDT

Resolved
This incident has been resolved.
Posted 22 days ago. Oct 01, 2019 - 13:47 PDT
Identified
We have identified a platform issue impacting service instance creation and update. Staged and Running Applications are not impacted. We are working on resolving the underlying issue.
Posted 22 days ago. Oct 01, 2019 - 12:41 PDT
This incident affected: Marketplace Services API.