CF App Push Issues
Incident Report for Pivotal Web Services
Postmortem

Beginning 2020-03-30T15:10 PDT, the PWS Platform team's cf push SLI began failing due to a large number of applications being pushed by CI pipelines. Said CI continued pushing applications for the next two hours, which overwhelmed the Cloud Controller's local worker processes, resulting in pushes timing out during staging.

Posted Apr 03, 2020 - 09:53 PDT

Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 15:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2020 - 17:48 PDT
Investigating
We are currently investigating this issue.
Posted Mar 30, 2020 - 16:38 PDT
This incident affected: Pivotal Web Services API and Application Execution Pool.