Outbound connections over TLS failing for some staging tasks and app instances
Incident Report for Pivotal Web Services
Resolved
We've repaired the affected hosts, and service should be back to normal now.
Posted 12 days ago. Sep 07, 2017 - 17:45 PDT
Identified
This may cause apps with custom buildpacks to fail to stage.

We have identified the cause of the problem and are applying a fix.
Posted 12 days ago. Sep 07, 2017 - 16:48 PDT