Intermittent Unknown HTTP Failures
Incident Report for Pivotal Web Services
Resolved
This incident has been resolved. We believe the issues we experienced were due to a brief period of network connectivity issues within the AWS us-east-1 region.
Posted 5 months ago. Oct 18, 2018 - 08:08 PDT
Monitoring
We are still looking into the cause of this, but the API has stabilized.
Posted 5 months ago. Oct 17, 2018 - 12:14 PDT
Investigating
We are seeing unknown http errors with PWS api and are currently investigating.
Posted 5 months ago. Oct 17, 2018 - 11:58 PDT
This incident affected: Pivotal Web Services API.