Identified issue in pushing new apps, scaling up apps, and starting new tasks.
Incident Report for Pivotal Web Services
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 12, 2017 - 16:48 PDT
Monitoring
BBS/Auctioneer communication appears to have returned to normal. Our monitoring indicates that we are able to successfully push new apps.
Posted 2 months ago. Sep 12, 2017 - 16:27 PDT
Identified
We have identified an issue in the communication between the auctioneer and the BBS. The issue affects the ability to push, stage, and scale up applications. This also affects the starting of new tasks. Staged and Running Applications ARE NOT impacted. Resolution of this issue is expected to be completed in 30 minutes.
Posted 2 months ago. Sep 12, 2017 - 16:08 PDT