Dedicated MySQL Service Provisioning Failures
Incident Report for Pivotal Web Services
Resolved
This incident has been resolved. The provisioning failures were caused by a renewed CA certificate that should have been distributed to the Dedicated MySQL service broker but was not. When we regenerated the associated server certificates the service broker lost connectivity to a component it depends on for provisioning. Installing the new CA certificate on the Dedicated MySQL service broker resolved the issue.
Posted Nov 28, 2019 - 07:34 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 27, 2019 - 15:38 PST
Monitoring
We have identified the cause of the issue and applied a fix. We are monitoring to ensure the fix has resolved the issue.
Posted Nov 27, 2019 - 15:36 PST
Investigating
We are currently investigating an issue affecting new service instance provisioning for the Dedicated MySQL service.
Posted Nov 27, 2019 - 14:49 PST
This incident affected: Marketplace Services API.