Reports of issues provisioning RedisLabs Redis Service instances
Incident Report for Pivotal Web Services
Resolved
Redislabs has reported on their status page https://status.redislabs.com that service has returned to normal. All provisioning actions with Redis marketplace services should be operating normally. If you continue to have issues, please contact support@run.pivotal.io
Posted 4 months ago. Jul 17, 2017 - 11:03 PDT
Identified
Redislabs is continuing to work on the PaaS API. Status has improved to "Partially Degraded"
Posted 4 months ago. Jul 14, 2017 - 13:17 PDT
Update
Redislabs has updated their status and indicated that their service is experiencing a partial outage. This message updates that EXISTING instances may be impacted. Please refer to https://status.redislabs.com/ as well.
Posted 4 months ago. Jul 14, 2017 - 09:50 PDT
Investigating
We are investigating reports that some users are having issues creating Redislabs redis service instance. Reproducing the error has been inconsistent but has been present. We are investigating and will report updates on this incident. Note this does not impact existing redis instances, just new service instance creation. Should you have issues, please contact support@run.pivotal.io
Posted 4 months ago. Jul 14, 2017 - 09:45 PDT